<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Education: Challenges in Change">
    <meta name="DC.title" content="Education: Challenges in Change">
    <meta name="author" content="Dave Gardner">
    <meta name="DC.creator" content="Dave Gardner">
    <meta name="keywords" content="Business">
    <meta name="DC.subject" content="Business">
    <meta property="tout:article:id" content="1.2225505">
    <meta property="og:url" content="/education-challenges-in-change-1.2225505" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Education: Challenges in Change" />
  <meta property="og:description" content="By Dave Gardner The American educational system now produces a workforce not prepared for the demands of the workplace, according to commentary from employers compiled in a study by The Conference Board, Corporate Voices for Working Families, Partnership " />
           <meta property="og:image" content="/polopoly_fs/1.2225501.1501855434!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="http://biz570.com/education-challenges-in-change-1.2225505" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="OpEd" href="/cmlink/oped-1.1618020" >          <link rel="alternate" type="application/rss+xml" title="Small business" href="/cmlink/small-business-1.1618019" >          <link rel="alternate" type="application/rss+xml" title="Spotlight" href="/cmlink/spotlight-1.1618018" >    
        
      

      

  <title>Education: Challenges in Change - Business570 - Northeast Pennsylvania Business Journal</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
    var article300 = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/Biz570', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/Biz570', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/Biz570', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/Biz570', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/Biz570', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/Biz570', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/Biz570', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["Business"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-48']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="http://timesshamrock.com/cnglogos/BusnessJournal.png" alt="Business570" style="width: auto; height: 50px;" /></a>
</div>
      
    
    
          <form action="/search-7.709648" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                   <div class="list">
                <h3><a href="/for-the-record" class=" ">For the Record</a></h3>
                <ul>
                      </ul>
                </div>
                                                                     <div class="list">
                  <h3 class="navlink"><a  href="http://referlocal.com/classifieds" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/contact" class=" ">Contact</a></h3>
                <ul>
                                                                                                                                                                                                                                                                                                                                                                                        <li class="article "><a  href="http://timesshamrock.com/#advertisingsolution" >Print Advertising</a>
</li>
                                    
                                                                                                                                                                                                                      <li class="article "><a  title="Press Pass"  href="/presspass" >Press Pass</a>
</li>
                                                                                      </ul>
                </div>
           
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
              </div>
                        <a href="javascript:tp.user.showLogin();" class="linkbutton">Sign In</a>
                    <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              <h2 class="article current"><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="department "><a href="/for-the-record" class="department ">For the Record</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="article "><a  href="http://referlocal.com/classifieds" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/contact" class="department ">Contact</a></h2>
                                                                                      
      
  
                </div>
  </div>

  
  <div id="bodycontainer">
                    <div id="headline"><h1>Education: Challenges in Change</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                                      
                  
    
  
    
  
    
    
        <div class="articleBody"> 
  <a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiz570top25.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2139282.1483722887!/fileImage/httpImage/image.png">
Nominate a Top Woman in Business.
Click here.
  </a>


<a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiztop20under40.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2164995.1488993450!/fileImage/httpImage/image.png">
Nominate an NEPA business professional under 40.
Click here.
  </a>
</div>
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://issuu.com/cngnewspapers/docs/ts0705_b01_comp" >Read the Latest E-Edition</a></h2>
                        <a href="https://issuu.com/cngnewspapers/docs/ts0705_b01_comp" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.2088912.1473430616!/fileImage/httpImage/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                          </div>
  

      
    
    
        


                                                                	        	        	           
	           	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-jenniferdessoye-1.2124511">20 Under 40: JenniferDessoye</a>
                  
        </h2>
            <a href="/20-under-40-jenniferdessoye-1.2124511">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:17 11:10:02' width='70' class='teaserimage' src='/polopoly_fs/1.2124510.1480538333!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Dr. Jennifer Dessoye is assistant professor of occupational therapy at Misericordia University and owner of Bright Beginnings Early Learning Academy (BBELA). Discontent with the early education curriculum and understanding of human development and neurolo
      <a href="/20-under-40-jenniferdessoye-1.2124511" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-amy-hlavaty-belcher-1.2124506">20 Under 40: Amy Hlavaty Belcher</a>
                  
        </h2>
            <a href="/20-under-40-amy-hlavaty-belcher-1.2124506">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:09 13:55:46' width='70' class='teaserimage' src='/polopoly_fs/1.2124505.1480538307!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Amy Hlavaty Belcher, 39, owner and artistic director of Abrabesque Academy of Dancing, believes that for those who have been given much, much is expected. “I just try hard to do my best,” she said. I have been blessed with many opportunities and many gift
      <a href="/20-under-40-amy-hlavaty-belcher-1.2124506" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-christopher-hetro-1.2124509">20 Under 40: Christopher Hetro</a>
                  
        </h2>
            <a href="/20-under-40-christopher-hetro-1.2124509">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 11:21:35' width='70' class='teaserimage' src='/polopoly_fs/1.2124508.1480538311!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Chris Hetro, 33, works hard and plays hard. “A strong work ethic is important, but finding balance outside of work is important because life is too short and you need to enjoy it,” he explained. As an electrical engineer and project manager at Borton-Laws
      <a href="/20-under-40-christopher-hetro-1.2124509" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-c-david-pedri-1.2124530">20 Under 40: C. David Pedri</a>
                  
        </h2>
            <a href="/20-under-40-c-david-pedri-1.2124530">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 15:19:17' width='70' class='teaserimage' src='/polopoly_fs/1.2124529.1480538685!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      For attorney C. David Pedri, 37, it’s all about a combination of qualities that contribute to success. “My philosophy is simple: be open and honest, treat people the way you would want to be treated, with respect, and work hard to attain your dreams. The 
      <a href="/20-under-40-c-david-pedri-1.2124530" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-ed-frable-1.2124532">20 Under 40: Ed Frable</a>
                  
        </h2>
            <a href="/20-under-40-ed-frable-1.2124532">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:09 11:13:04' width='70' class='teaserimage' src='/polopoly_fs/1.2124531.1480538688!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Ed Frable, 28, believes “if I work hard and stick to my word, good things will happen. My crew will not be deterred. We will re-evaluate our game plan and not give up until the job is complete,” explained Frable, the owner/operator of Ed Frable Constructi
      <a href="/20-under-40-ed-frable-1.2124532" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-william-h-bender-ii-1.2124535">20 Under 40: William H. Bender II</a>
                  
        </h2>
            <a href="/20-under-40-william-h-bender-ii-1.2124535">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:16 13:11:08' width='70' class='teaserimage' src='/polopoly_fs/1.2124533.1480538702!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      William H. Bender II, CFP, CIMA, CRPC, loves what he does. “I’m lucky. I come to work every day excited to help the people and institutions we work with,” explained Bender, 34, first vice president at Bender Wealth Management Group, Merrill Lynch. The fam
      <a href="/20-under-40-william-h-bender-ii-1.2124535" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-angelo-venditti-1.2124549">20 Under 40: Angelo Venditti</a>
                  
        </h2>
            <a href="/20-under-40-angelo-venditti-1.2124549">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 16:09:11' width='70' class='teaserimage' src='/polopoly_fs/1.2124548.1480538815!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Angelo Venditti, 38, heard a call to the helping professions early on. Geisinger Northeast’s chief nursing officer answer was to volunteer for his local fire company. After high school, he became a paramedic, then enrolled in nursing school. Three years a
      <a href="/20-under-40-angelo-venditti-1.2124549" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-donald-mammano-1.2124543">20 Under 40: Donald Mammano</a>
                  
        </h2>
            <a href="/20-under-40-donald-mammano-1.2124543">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:17 12:38:37' width='70' class='teaserimage' src='/polopoly_fs/1.2124542.1480538756!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      At 20, Donald Mammano began his own company, while attending the University of Scranton. Mammano, now 33, and president of DFM Properties, recalls, as a youngster, holding a flashlight while his father fixed the kitchen sink. “From that point on I was fas
      <a href="/20-under-40-donald-mammano-1.2124543" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-william-j-fennie-iii-1.2124551">20 Under 40: William J. Fennie III</a>
                  
        </h2>
            <a href="/20-under-40-william-j-fennie-iii-1.2124551">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:15 09:50:19' width='70' class='teaserimage' src='/polopoly_fs/1.2124550.1480538818!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      William J. Fennie III, 27, is always knocking on the proverbial door, because he knows one day, one will open. As an investment specialist with Integrated Capital Management (iCM) he cannot take “no” for an answer. “I make cold calls every day to invite f
      <a href="/20-under-40-william-j-fennie-iii-1.2124551" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-marcus-magyar-1.2124547">20 Under 40: Marcus Magyar</a>
                  
        </h2>
            <a href="/20-under-40-marcus-magyar-1.2124547">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 13:25:24' width='70' class='teaserimage' src='/polopoly_fs/1.2124546.1480538782!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      As an advisor at CAPTRUST Financial Advisors, Marcus N. Magyar, CFP, 30, provides comprehensive wealth management and investment portfolio services to business owners, executives, families and high-net worth individuals. His multi-disciplinary team of pro
      <a href="/20-under-40-marcus-magyar-1.2124547" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-heather-davis-1.2124545">20 Under 40: Heather Davis</a>
                  
        </h2>
            <a href="/20-under-40-heather-davis-1.2124545">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 13:34:44' width='70' class='teaserimage' src='/polopoly_fs/1.2124544.1480538779!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Heather M. Davis, 33, director of marketing and communication, is responsible for creating, overseeing and implementing a strategic marketing and comprehensive communications plan for The Commonwealth Medical College (TCMC). She is also responsible for pr
      <a href="/20-under-40-heather-davis-1.2124545" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-alexandria-duffney-1.2124541">20 Under 40: Alexandria Duffney</a>
                  
        </h2>
            <a href="/20-under-40-alexandria-duffney-1.2124541">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 14:24:50' width='70' class='teaserimage' src='/polopoly_fs/1.2124540.1480538752!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Alexandria Duffney, 30, is competitive by nature and loves a good challenge. These qualities have led her to her position as associate director of graduate admission at Wilkes University. Here she works with prospective students interested in enrolling in
      <a href="/20-under-40-alexandria-duffney-1.2124541" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-john-culkin-1.2124539">20 Under 40: John Culkin</a>
                  
        </h2>
            <a href="/20-under-40-john-culkin-1.2124539">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:07 17:18:26' width='70' class='teaserimage' src='/polopoly_fs/1.2124538.1480538729!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      John Culkin’s tenets inform: “Less haste equal more speed; the same boiling water that softens the potato hardens the egg, it is all about what you are made of, not the circumstances surrounding you; and don’t ask someone to walk a mile in your shoes, bef
      <a href="/20-under-40-john-culkin-1.2124539" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-conor-o-brien-1.2124537">20 Under 40: Conor O'Brien</a>
                  
        </h2>
            <a href="/20-under-40-conor-o-brien-1.2124537">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 17:19:58' width='70' class='teaserimage' src='/polopoly_fs/1.2124536.1480538726!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      “What could be worse than getting to the end of your life and realizing you hadn’t lived it,” mused Conor O’Brien.” As co-founder and executive director of the Scranton Fringe Festival, O’Brien, 25, is responsible for leading the development of the overal
      <a href="/20-under-40-conor-o-brien-1.2124537" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-jessica-siegfried-1.2124626">20 Under 40: Jessica Siegfried</a>
                  
        </h2>
            <a href="/20-under-40-jessica-siegfried-1.2124626">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 14:12:08' width='70' class='teaserimage' src='/polopoly_fs/1.2124625.1480539390!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Jessica Siegfried, 38, is senior designer with BlackOut Design Inc., where she is responsible for all creative design at the full-service agency, from traditional branding and print to collateral and front end web design. “I’ve always had an interest in t
      <a href="/20-under-40-jessica-siegfried-1.2124626" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-david-johns-1.2124624">20 Under 40: David Johns</a>
                  
        </h2>
            <a href="/20-under-40-david-johns-1.2124624">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:08 10:15:37' width='70' class='teaserimage' src='/polopoly_fs/1.2124622.1480539386!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      David Johns’ career path has been shaped by his diverse experiences. As director of structural engineering at Greenman-Pedersen Inc., Moosic, Johns, 39, ensures that his engineering and consultant teams provide clients with their best effort. “We complete
      <a href="/20-under-40-david-johns-1.2124624" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-robyn-jones-1.2124621">20 Under 40: Robyn Jones</a>
                  
        </h2>
            <a href="/20-under-40-robyn-jones-1.2124621">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 12:41:32' width='70' class='teaserimage' src='/polopoly_fs/1.2124620.1480539244!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Robyn Jones, 38, president of ReferLocal LLC, has learned just as many lessons from her business successes as she’s had from her failures — and she believes it’s important to share that knowledge with her employees. After graduating from American Universi
      <a href="/20-under-40-robyn-jones-1.2124621" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-nisha-arora-1.2124619">20 Under 40: Nisha Arora</a>
                  
        </h2>
            <a href="/20-under-40-nisha-arora-1.2124619">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 10:02:06' width='70' class='teaserimage' src='/polopoly_fs/1.2124618.1480539241!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Nisha Arora, 36, tries to be the best version of herself every day. As general counsel for ERA One Source Realty Inc., she realized she cannot control other’s behavior so “I try to focus on myself and how I can be better,” she explained. Arora’s responsib
      <a href="/20-under-40-nisha-arora-1.2124619" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-justin-sandy-1.2124617">20 Under 40: Justin Sandy</a>
                  
        </h2>
            <a href="/20-under-40-justin-sandy-1.2124617">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 14:59:27' width='70' class='teaserimage' src='/polopoly_fs/1.2124616.1480539228!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Starting at a young age in Hazleton, Justin C. Sandy, 33, found a passion for running. He became a member then a coach for Misericordia University’s cross country and track and field programs. “It was at Misericordia that I also garnered the profound sati
      <a href="/20-under-40-justin-sandy-1.2124617" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-dr-ariane-conaboy-1.2124615">20 Under 40: Dr. Ariane Conaboy</a>
                  
        </h2>
            <a href="/20-under-40-dr-ariane-conaboy-1.2124615">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:16 09:38:07' width='70' class='teaserimage' src='/polopoly_fs/1.2124614.1480539225!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      As a doctor of internal medicine at Physicians Health Alliance, Dr. Ariane M. Conaboy, 34, realizes the importance of human life and how fragile it can be at times. Conaboy graduated from Scranton Prep and the University of Scranton with a double major in
      <a href="/20-under-40-dr-ariane-conaboy-1.2124615" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                        
          
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://www.facebook.com/biz570" >Find us on Facebook!</a></h2>
                        <a href="https://www.facebook.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.982904.1283193459!/image/1608817516.png_gen/derivatives/box_70/1608817516.png' />              </a>
                            <p>
        "Like" us on Facebook for all of the latest news!
              <a href="https://www.facebook.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://twitter.com/biz570" >Follow us on Twitter!</a></h2>
                        <a href="https://twitter.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.1201784.1471715122!/image/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                            <p>
        Follow us for constant updates!
              <a href="https://twitter.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
        


                                        <div class="list">
                                                        	        	        	           
	           	        	        	                                                                                      <div class="teaser_container">
          <h2><a href="http://thetimes-tribune.com/news/business/wal-mart-offers-grocery-pickup-service-in-dickson-city-tunkhannock-1.2226006">Wal-Mart offers grocery pickup service in Dickson City, Tunkhannock</a>
              
      </h2>
              <p>
      DICKSON CITY — Joining a growing number of grocery stores to offer personal shopper services, Wal-Mart now has curbside pickup at its stores in Dickson City and Tunkhannock.
      <a href="http://thetimes-tribune.com/news/business/wal-mart-offers-grocery-pickup-service-in-dickson-city-tunkhannock-1.2226006" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                                          	        	        	        	          	            	            	            	                                        	                                                              <div class="list">
                                                                              <h3>Latest Business News</h3>
                                                      	              <ul>
            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/longtime-exeter-restaurant-closes-the-doors-1.2225768">Longtime Exeter restaurant closes the doors</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://citizensvoice.com/news/casino-cuts-7-management-jobs-1.2225653">Casino cuts 7 management jobs</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/fidelity-bank-reports-13-percent-net-income-growth-in-second-quarter-1.2225281">Fidelity bank reports 13 percent net income growth in second quarter</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/unemployment-falls-three-tenths-of-a-point-in-june-1.2225175">Unemployment falls three-tenths of a point in June</a> </li>
	            	          	        
                            </ul>
  </div>
      </div>
                
          
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  Dave Gardner
                           /
                           Published: August 4, 2017
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2225505&d=/2.1407" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="53917881_gallery_1_2225501" id="53917881_gallery_1_2225501" name="nosell" href="/polopoly_fs/1.2225501!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="Jason Rushmer, Dallas High School">
                              
      <img title='' height='313' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2017:07:12 10:50:14' width='335' src='/polopoly_fs/1.2225501.1501855434!/image/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption">Jason Rushmer, Dallas High School</p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.53917881_gallery_1_2225501').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
                                                                                                         
               <div class="storyimage">
                <a class="53917881_gallery_1_2225502" id="53917881_gallery_1_2225502" name="nosell" href="/polopoly_fs/1.2225502!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="WEBS Picture 3: Girls at Wilkes University’s Women Empowered by Science (WEBS) Camp learn how to create lip balm, hand lotion and other spa treats in a science lab.">
                              
      <img title='' height='189' style='border: 0;' alt='Photo: N/A, License: N/A' width='335' src='/polopoly_fs/1.2225502.1501855435!/image/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption">WEBS Picture 3: Girls at Wilkes University’s Women Empowered by Science (WEBS) Camp learn how to create lip balm, hand lotion and other spa treats in a science lab.</p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.53917881_gallery_1_2225502').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
    
    
         <div id="gallery_53917884_7_795070" class="gallery">
                                                                                                                                    <div style="vertical-align: bottom;">
              <a class="galleryitem firstimg" name="nosell" href="/polopoly_fs/1.2225504!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="WEBS Picture2: The beat goes on as a Wilkes University student helps one of the girls at the university’s Women Empowered by Science Camp (WEBS) learn how to use a stethoscope to listen to her heart beat.">
                                
                    </a>
                              <div class="gallery_container">
                                    <img src="/polopoly_fs/1.2225504!/image/image.jpg_gen/derivatives/landscape_335/image.jpg" alt="BJ09_COVER_EDUCATION_1_WEB" onClick="$('#gallery_53917884_7_795070 a.firstimg').click(); return false;" style="cursor: pointer;" align="center" />
                  <p class="imagecaption">
                    <img src="/images/icons/photo.png" onClick="$('#gallery_53917884_7_795070 a.firstimg').click(); return false;" alt="View Image Gallery for " />
                    <a href="javascript:void(); return false;" onClick="$('#gallery_53917884_7_795070 a.firstimg').click(); return false;" title="Image Gallery for ">Image Gallery for </a>
                  </p>
                </div>
                          </div>
                                                                                                                                                                 <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2225503!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="WEBS Picture 1_ice cream: Girls attending the Women Empowered by Science (WEBS) Camp at Wilkes University learn there’s a bit of science involved in making ice cream when liquid nitrogen is used in the process.">Lightbox link</a>
                                                                                                                                                     <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2225502!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="WEBS Picture 3: Girls at Wilkes University’s Women Empowered by Science (WEBS) Camp learn how to create lip balm, hand lotion and other spa treats in a science lab.">Lightbox link</a>
                                                                                                                                                     <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2225501!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="Jason Rushmer, Dallas High School">Lightbox link</a>
                                                       
<script type="text/javascript">
  $(function() {
    $('#gallery_53917884_7_795070 a.galleryitem').lightBox({
      imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
      imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
      imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
      imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
      imageBlank: '/img/lightbox/lightbox-blank.gif',
      boolShowSell: false,
      txtSellText: '',
      txtAffiliate: '',
      txtDomain: '',
      imageSell: ''
   });
  });
  </script>
</div>

      
  
                                </div>
                         <P>By Dave Gardner</P>
      <P/>
      <P>The American educational system now produces a workforce not prepared for the demands of the workplace, according to commentary from employers compiled in a study by The Conference Board, Corporate Voices for Working Families, Partnership for 21st Century Skills and the Society for Human Resource Management. <BR/>
         <BR/>According to the study, the most troubling skill deficiencies cited by employers include a lack of professionalism and work ethic, plus poor oral and written communications skills. Problems with teamwork, collaboration, critical thinking and problem solving also made the list. <BR/>
         <BR/>Nicole Darling, an educational consultant and career coach based in Dallas, confirmed that the study’s findings mirror concerns of many NEPA-based employers. Employee skill gaps are very real, involving hard and soft performance areas, which Darling believes often can be traced to disconnects between employer needs and the processes of the overall educational system.<BR/>
         <BR/>According to Darling, the public education system is now reaping the rewards of excessive emphasis on test skills without adequate attention to directing students into passionate career choices for which they can prepare adequately and then thrive. She charged most schools offer limited career guidance at best, and therefore are not supporting students and preparing them to function in a real-world setting.<BR/>
         <BR/>“Many of our secondary schools don’t understand that kids must enter a career they are (not only) compatible with, but also excited about,” said Darling. “One or two courses or career fairs is not enough for a student to relate career information to job opportunities that will channel their interest into adequate skill preparation.”<BR/>
         <BR/>According to Darling, ongoing personality assessments can be a vital tool to help a student discover his or her true interests, as well as unlock the inner self. This process is vital if a child is to correlate classroom study to the world of work and be motivated to connect subject specifics to interests and careers.<BR/>
         <BR/>“On a national level, our college dropout rate is horrific, and these kids wind up with an average debt of $18,000 and no degree,” said Darling. “We must show why education creates workforce success.”<BR/>
         <BR/>Darling did report positive change is finally occurring to combat the disconnect between effective education and career success. The old belief in the availability of good jobs without training is dying, but many college attendees don’t really understand the problems they will face with high educational debt.<BR/>
         <BR/>“Many kids still believe college is a magic fix, no matter what they study,” said Darling.<BR/>
         <BR/>The need for career guidance as a catalyst for students to apply themselves makes exposure to the work world vital even at the elementary and middle school levels, with high school preferably a time of refinement for soft skills and career choice. Middle school in particular is a time of great attrition of student interest in science, technology, engineering and mathematics (STEM), and Darling therefore advocates long-term student exposure to as many occupations and work sites as possible.<BR/>
         <BR/>“Work and career should be a love ... where people relish a challenge, take on new experiences, and always move forward,” said Darling. “This type of success only happens when a person is passionate about the choice they’ve made and then motivated to properly prepare.”</P>
      <P/>
      <P>Disengaged and disconnected<BR/>
         <BR/>Despite shortcomings with workforce preparation, pockets of process excellence do exist in education as reflected within eventual student outcomes, according to Jay Starnes, Ed.D., director of curriculum, instruction and assessment in Wallenpaupack Area School District. Yet, many students become largely disengaged and disconnected from the realities of the work world which, according to Starnes, may be the result of excessive emphasis on specific academic standards, a system misaligned to human needs, excessive regurgitation of facts, and deficiencies in the creation of deep thought, creativity and problem solving.<BR/>
         <BR/>“The first step to improving our workforce preparation would be a hard analysis of the purpose of the schools,” said Starnes. “One of our major goals should be the identification of a life passion. This would routinely include internships, job shadowing, and classroom connections with work, which our career tech programs are all strong with, despite a frequent bias that tech programs are for the less smart, even though these programs lead to many good-paying jobs.”<BR/>
         <BR/>Utilizing a bit of humor, Starnes admits that it can be quite difficult to make a connection with life in a traditional algebra class. Fortunately, the regional educational system recognizes this, and processes are being modified to offer instruction methods that recognize other types of competency besides spitting back knowledge and eventual college placement rates.<BR/>
         <BR/>The vital need to “show up” and display a superior work ethic plus problem solving skills is paramount in employment, according to Starnes. Additionally, too much too soon can be a negative. <BR/>
         <BR/>“There is a case to be made that early childhood exposure to only strict academics is not a positive,” said Starnes. “We need to let kids play and develop at a rate that matches their age.” <BR/>
         <BR/>Wallenpaupack also has made a commitment to use its educational facilities to reach out to the community. The district offers a wide variety of adult instructional programs, with instruction in automotive technology and family skills always popular.<BR/>
         <BR/>“We also utilize a career liaison that regularly contacts the business community for input, and offers as many job shadows as possible for the students,” Starnes said.</P>
      <P/>
      <P>WEBS girls<BR/>
         <BR/>For more than a decade, the guru of collegiate science interest for scholastic females has been Debra Chapman, faculty of practice at Wilkes University. Her program, Women Empowered By Science (WEBS), is highlighted by an annual summer science camp for sixth- and seventh-grade girls who are provided with hands-on opportunities to sample different areas of science.<BR/>
         <BR/>According to Chapman, the WEBS camp attendees are already excited about science and technology when they arrive on campus. Therefore, the WEBS experience expands existing scientific interest, while also introducing women who have forged established technological careers.<BR/>
         <BR/>The timing of WEBS, for middle-school students, helps to prevent attrition of scientific interest that this age group typically endures. The Victorian attitude that science is not for girls is ebbing, but the importance of female mentors and role models remains vital. </P>
      <P>“There is no easy answer which can trace why some kids are turned on by science and others could care less,” Chapman said. “Part of the interest does appear to be the result of having a curious nature and parents who stimulate this, but there’s no one, single path to scientific involvement.”<BR/>
         <BR/>She added that students who appear to gravitate away from science still should be exposed to the subject matter, along with instruction that technology is relevant to everyday life. This vital connection of subject matter, and its relevance to life, may be the most important factor when exposing a child to science.<BR/>
         <BR/>“Passionate and animated teachers who are enthusiastic about lab experiences are also vital,” Chapman said. “We don’t need robots teaching only spit-back knowledge in front of a class.”  <BR/>
         <BR/>Chris Whitney, director of the center for career development with the University of Scranton, reported that Pennsylvania’s schools increasingly are taking workplace feedback and integrating it within school practices. Employers want job applicants who can demonstrate teamwork, public speaking, communication, conversation, expression and engagement.<BR/>
         <BR/>According to Whitney, her school’s overall concept of a Jesuit-influenced education is committed to delivering education with these skill sets in mind. In particular the school’s Special Jesuit Liberal Arts (SJLA) Honors Program offers a robust education in the humanities with an emphasis on philosophy, while developing habits of mind that serve students well in all careers paths. <BR/>
         <BR/>The select SJLA students take 13 required courses, including eight in philosophy, two in theology, and two in literature. As juniors, the students also identify unmet needs in the local community, and then organize a fall revue to raise funds for a service project they develop and implement.</P>
      <P>“These students are really forced out of their comfort so that they will grow,” Whitney said. “For example, a chemistry major will be forced to speak, write and question, which can help the student develop the soft skills that are always on the minds of job recruiters.”<BR/>
         <BR/>Whitney also has noticed that increasing numbers of employers are becoming educated about dealing with the specific behaviors of the millennials to fill talent needs. These youth, as employees, must feel connected to a mission and believe they are receiving a return on their economic investment from education.<BR/>
         <BR/>“Employers increasingly must adapt or perish as they deal with the millennials,” said Whitney.</P>
      <P/>
      <P>Outdated model<BR/>
         <BR/>Pennsylvania’s current educational model with workforce preparation is outdated, according to Jason Rushmer, principal of Dallas High School. He has scorn for the system that still calls students to report at a bell, sit all day, think only in a linear fashion, and, above all, display factual competency in limited subjects.<BR/>
         <BR/>“This system is mass production within a physical box,” said Rushmer. “Yes, it’s economical but not personalized.”<BR/>
         <BR/>Rushmer has developed great respect and admiration for the frequently scorned millennial generation. He reported that they are awash in empathy, character, and community connection, along with character, superb drive and are worldly with their connections.<BR/>
         <BR/>These various observations are causing Rushmer to ponder what realistic changes can be made to the educational system to create more rounded graduates. One of these, which must play out with many different stakeholders involved, questions the basic school system as primarily unified or autonomous.<BR/>
         <BR/>Rushmer, therefore, questions if school districts should answer strictly to the curriculum demands of a central government entity. Or, should each district, and teacher, be free to handle local educational needs as they see fit? <BR/>
         <BR/>These questions must also be answered within the realization that the current model of public school finance is non-sustainable. Retirement costs, pension obligations and longer retiree life spans must all be addressed.<BR/>
         <BR/>“On top of this, we build schools that last 50 to 70 years and only use them for 182 days per year,” said Rushmer. “That is not cost-effective.”<BR/>
         <BR/>Schools and teachers are not the causes of American educational shortcomings, declared Susan Shaffer, a workforce consultant based in Covington Township. She believes that teachers were better able to manage their classrooms before government mandates governed teaching, and students had opportunities to achieve higher levels of thinking through flexible teaching approaches. </P>
      <P>According to Shaffer, in recent times, these mandates such as No Child Left Behind and Common Core have removed instructor flexibility and undermined teacher abilities to address various learning styles. Studies are proving that there is not just one way to learn, but mandated approaches deter learning for the nontraditional thinkers.<BR/>
         <BR/>Shaffer also is an advocate of both teacher and student accountability, but scorns student seat time each calendar year as a measure of achievement. Instead, she would alter school calendar limitations, and actively align school subject matter with the rapidly evolving needs of the workforce.<BR/>
         <BR/>“Our 180-day school year needs to evolve,” Shaffer said. “This obsolete system goes back to the need for kids to work on the farm, but now only results in a loss of precious educational time. Studies are also showing that, with summer off and students completely out of the learning mode, the kids already behind fall further back.”</P>
      <P/>
      <P>Technological comfort<BR/>
         <BR/>Michael Novak, chief administrative officer at Johnson College, reported that student interest in technological careers is rising because kids are now surrounded by technology and know of no life without it. Parents also are transitioning to a high comfort level with technology, with the added benefit that many kids are best served by two-year technical educations.<BR/>
         <BR/>Johnson is serving this growing number of tech students by using industrial advisory committees staffed by people in the workforce to guide their educational programs. In addition, as robots replace vast numbers of unskilled workers, crucial career counseling for students, plus their parents, is expanding. <BR/>
         <BR/>Novak added that American society has finally realized that the old days of filthy sweatshop jobs for industrial technicians are gone. If students visit modern clean-room environments through career counseling they will find amazing jobs are available, provided the students learn the needed skills.<BR/>
         <BR/>“Today’s kids also consistently express interest in an array of job duties, and not one repetitive task or duty,” Novak said. “Our employers are finally realizing this, and dealing with how kids have changed.”</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>


        <div class="tout-sdk tout-below-article"></div>


                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        <div id="footer_left">
<img width="200px" src="http://timesshamrock.com/cnglogos/BusnessJournal.png"><br />
    <p><img src="http://biz570.com/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="http://biz570.com/images/icons/icon_phone.png" />1-877-584-3561 </p>
    <p><img src="http://biz570.com/images/icons/icon_web.png" /> <a href="http://biz570.com/contact/">CONTACT US</a> </p>
    <small>Copyright &copy;2016 Northeast PA Business Journal <br />
      <a href="http://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="http://biz570.com/contact">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="http://biz570.com/contact/">CONTACT US</a><br />
        <a href="http://classifieds570.com">CLASSIFIEDS</a><br>
        <a href="http://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://classadz.vdata.com/Classifieds570/UserType.aspx?region=ST">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2225505&amp;d=/2.1407' alt='' /> </div>
</body>
</html>
