<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Lexus seeks to improve car buying experince">
    <meta name="DC.title" content="Lexus seeks to improve car buying experince">
    <meta name="author" content="By Dave Taylor">
    <meta name="DC.creator" content="By Dave Taylor">
    <meta name="keywords" content="Editorial">
    <meta name="DC.subject" content="Editorial">
    <meta property="tout:article:id" content="1.2253825">
    <meta property="og:url" content="/op-ed/lexus-seeks-to-improve-car-buying-experince-1.2253825" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Lexus seeks to improve car buying experince" />
  <meta property="og:description" content="By Dave Taylor You don’t need a mountain of market research to discover that most people dislike the process of buying a new car. Haggling on price and trade-in value, discussing financial packages and extended warranty plans, and waiting while “I check w" />
             <meta property="og:image" content="/polopoly_fs/1.2253824.1507728246!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="http://biz570.com/op-ed/lexus-seeks-to-improve-car-buying-experince-1.2253825" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="OpEd" href="/cmlink/oped-1.1618020" >          <link rel="alternate" type="application/rss+xml" title="Small business" href="/cmlink/small-business-1.1618019" >          <link rel="alternate" type="application/rss+xml" title="Spotlight" href="/cmlink/spotlight-1.1618018" >    
        
      

      

  <title>Lexus seeks to improve car buying experince - Op-Ed - Business570 - Northeast Pennsylvania Business Journal</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
    var article300 = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/Biz570', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/Biz570', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/Biz570', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/Biz570', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/Biz570', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/Biz570', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/Biz570', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["News","News_Opinion","News_Opinion_Editorial"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-48']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="http://timesshamrock.com/cnglogos/BusnessJournal.png" alt="Business570" style="width: auto; height: 50px;" /></a>
</div>
      
    
    
          <form action="/op-ed/search-7.709648" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                   <div class="list">
                <h3><a href="/for-the-record" class=" ">For the Record</a></h3>
                <ul>
                      </ul>
                </div>
                                                                     <div class="list">
                  <h3 class="navlink"><a  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/contact" class=" ">Contact</a></h3>
                <ul>
                                                                                                                                                                                                                                                                                                                                                                                        <li class="article "><a  href="http://timesshamrock.com/#advertisingsolution" >Print Advertising</a>
</li>
                                    
                                                                                                                                                                                                                      <li class="article "><a  title="Press Pass"  href="/presspass" >Press Pass</a>
</li>
                                                                                      </ul>
                </div>
           
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
              </div>
                        <a href="javascript:tp.user.showLogin();" class="linkbutton">Sign In</a>
                    <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <h2 class="article "><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="department "><a href="/for-the-record" class="department ">For the Record</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="article "><a  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/contact" class="department ">Contact</a></h2>
                                                                                      
      
  
                </div>
  </div>

    <div id="bodytop" class="borderbox">
              <div class="ad728x90">
                  
    
  
    
  
    
    
        <div id='topbanner'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('topbanner'); });</script>
</div>

      
  
      </div>
      </div>
  
  <div id="bodycontainer">
                    <div id="headline"><h1>Lexus seeks to improve car buying experince</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                                      
                  
    
  
    
  
    
    
        <div class="articleBody"> 
  <a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiz570top25.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2139282.1483722887!/fileImage/httpImage/image.png">
Nominate a Top Woman in Business.
Click here.
  </a>


<a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiztop20under40.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2164995.1488993450!/fileImage/httpImage/image.png">
Nominate an NEPA business professional under 40.
Click here.
  </a>
</div>
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://issuu.com/cngnewspapers/docs/ts0809_b01_comp" >Read the Latest E-Edition</a></h2>
                        <a href="https://issuu.com/cngnewspapers/docs/ts0809_b01_comp" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.2088912.1473430616!/fileImage/httpImage/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                          </div>
  

      
    
    
        


                                                                	        	        	           
	           	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-jenniferdessoye-1.2124511">20 Under 40: JenniferDessoye</a>
                  
        </h2>
            <a href="/20-under-40-jenniferdessoye-1.2124511">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:17 11:10:02' width='70' class='teaserimage' src='/polopoly_fs/1.2124510.1480538333!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Dr. Jennifer Dessoye is assistant professor of occupational therapy at Misericordia University and owner of Bright Beginnings Early Learning Academy (BBELA). Discontent with the early education curriculum and understanding of human development and neurolo
      <a href="/20-under-40-jenniferdessoye-1.2124511" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-amy-hlavaty-belcher-1.2124506">20 Under 40: Amy Hlavaty Belcher</a>
                  
        </h2>
            <a href="/20-under-40-amy-hlavaty-belcher-1.2124506">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:09 13:55:46' width='70' class='teaserimage' src='/polopoly_fs/1.2124505.1480538307!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Amy Hlavaty Belcher, 39, owner and artistic director of Abrabesque Academy of Dancing, believes that for those who have been given much, much is expected. “I just try hard to do my best,” she said. I have been blessed with many opportunities and many gift
      <a href="/20-under-40-amy-hlavaty-belcher-1.2124506" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-christopher-hetro-1.2124509">20 Under 40: Christopher Hetro</a>
                  
        </h2>
            <a href="/20-under-40-christopher-hetro-1.2124509">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 11:21:35' width='70' class='teaserimage' src='/polopoly_fs/1.2124508.1480538311!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Chris Hetro, 33, works hard and plays hard. “A strong work ethic is important, but finding balance outside of work is important because life is too short and you need to enjoy it,” he explained. As an electrical engineer and project manager at Borton-Laws
      <a href="/20-under-40-christopher-hetro-1.2124509" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-c-david-pedri-1.2124530">20 Under 40: C. David Pedri</a>
                  
        </h2>
            <a href="/20-under-40-c-david-pedri-1.2124530">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 15:19:17' width='70' class='teaserimage' src='/polopoly_fs/1.2124529.1480538685!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      For attorney C. David Pedri, 37, it’s all about a combination of qualities that contribute to success. “My philosophy is simple: be open and honest, treat people the way you would want to be treated, with respect, and work hard to attain your dreams. The 
      <a href="/20-under-40-c-david-pedri-1.2124530" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-ed-frable-1.2124532">20 Under 40: Ed Frable</a>
                  
        </h2>
            <a href="/20-under-40-ed-frable-1.2124532">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:09 11:13:04' width='70' class='teaserimage' src='/polopoly_fs/1.2124531.1480538688!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Ed Frable, 28, believes “if I work hard and stick to my word, good things will happen. My crew will not be deterred. We will re-evaluate our game plan and not give up until the job is complete,” explained Frable, the owner/operator of Ed Frable Constructi
      <a href="/20-under-40-ed-frable-1.2124532" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-william-h-bender-ii-1.2124535">20 Under 40: William H. Bender II</a>
                  
        </h2>
            <a href="/20-under-40-william-h-bender-ii-1.2124535">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:16 13:11:08' width='70' class='teaserimage' src='/polopoly_fs/1.2124533.1480538702!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      William H. Bender II, CFP, CIMA, CRPC, loves what he does. “I’m lucky. I come to work every day excited to help the people and institutions we work with,” explained Bender, 34, first vice president at Bender Wealth Management Group, Merrill Lynch. The fam
      <a href="/20-under-40-william-h-bender-ii-1.2124535" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-angelo-venditti-1.2124549">20 Under 40: Angelo Venditti</a>
                  
        </h2>
            <a href="/20-under-40-angelo-venditti-1.2124549">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 16:09:11' width='70' class='teaserimage' src='/polopoly_fs/1.2124548.1480538815!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Angelo Venditti, 38, heard a call to the helping professions early on. Geisinger Northeast’s chief nursing officer answer was to volunteer for his local fire company. After high school, he became a paramedic, then enrolled in nursing school. Three years a
      <a href="/20-under-40-angelo-venditti-1.2124549" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-donald-mammano-1.2124543">20 Under 40: Donald Mammano</a>
                  
        </h2>
            <a href="/20-under-40-donald-mammano-1.2124543">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:17 12:38:37' width='70' class='teaserimage' src='/polopoly_fs/1.2124542.1480538756!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      At 20, Donald Mammano began his own company, while attending the University of Scranton. Mammano, now 33, and president of DFM Properties, recalls, as a youngster, holding a flashlight while his father fixed the kitchen sink. “From that point on I was fas
      <a href="/20-under-40-donald-mammano-1.2124543" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-william-j-fennie-iii-1.2124551">20 Under 40: William J. Fennie III</a>
                  
        </h2>
            <a href="/20-under-40-william-j-fennie-iii-1.2124551">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:15 09:50:19' width='70' class='teaserimage' src='/polopoly_fs/1.2124550.1480538818!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      William J. Fennie III, 27, is always knocking on the proverbial door, because he knows one day, one will open. As an investment specialist with Integrated Capital Management (iCM) he cannot take “no” for an answer. “I make cold calls every day to invite f
      <a href="/20-under-40-william-j-fennie-iii-1.2124551" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-marcus-magyar-1.2124547">20 Under 40: Marcus Magyar</a>
                  
        </h2>
            <a href="/20-under-40-marcus-magyar-1.2124547">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 13:25:24' width='70' class='teaserimage' src='/polopoly_fs/1.2124546.1480538782!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      As an advisor at CAPTRUST Financial Advisors, Marcus N. Magyar, CFP, 30, provides comprehensive wealth management and investment portfolio services to business owners, executives, families and high-net worth individuals. His multi-disciplinary team of pro
      <a href="/20-under-40-marcus-magyar-1.2124547" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-heather-davis-1.2124545">20 Under 40: Heather Davis</a>
                  
        </h2>
            <a href="/20-under-40-heather-davis-1.2124545">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 13:34:44' width='70' class='teaserimage' src='/polopoly_fs/1.2124544.1480538779!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Heather M. Davis, 33, director of marketing and communication, is responsible for creating, overseeing and implementing a strategic marketing and comprehensive communications plan for The Commonwealth Medical College (TCMC). She is also responsible for pr
      <a href="/20-under-40-heather-davis-1.2124545" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-alexandria-duffney-1.2124541">20 Under 40: Alexandria Duffney</a>
                  
        </h2>
            <a href="/20-under-40-alexandria-duffney-1.2124541">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 14:24:50' width='70' class='teaserimage' src='/polopoly_fs/1.2124540.1480538752!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Alexandria Duffney, 30, is competitive by nature and loves a good challenge. These qualities have led her to her position as associate director of graduate admission at Wilkes University. Here she works with prospective students interested in enrolling in
      <a href="/20-under-40-alexandria-duffney-1.2124541" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-john-culkin-1.2124539">20 Under 40: John Culkin</a>
                  
        </h2>
            <a href="/20-under-40-john-culkin-1.2124539">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:07 17:18:26' width='70' class='teaserimage' src='/polopoly_fs/1.2124538.1480538729!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      John Culkin’s tenets inform: “Less haste equal more speed; the same boiling water that softens the potato hardens the egg, it is all about what you are made of, not the circumstances surrounding you; and don’t ask someone to walk a mile in your shoes, bef
      <a href="/20-under-40-john-culkin-1.2124539" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-conor-o-brien-1.2124537">20 Under 40: Conor O'Brien</a>
                  
        </h2>
            <a href="/20-under-40-conor-o-brien-1.2124537">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 17:19:58' width='70' class='teaserimage' src='/polopoly_fs/1.2124536.1480538726!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      “What could be worse than getting to the end of your life and realizing you hadn’t lived it,” mused Conor O’Brien.” As co-founder and executive director of the Scranton Fringe Festival, O’Brien, 25, is responsible for leading the development of the overal
      <a href="/20-under-40-conor-o-brien-1.2124537" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-jessica-siegfried-1.2124626">20 Under 40: Jessica Siegfried</a>
                  
        </h2>
            <a href="/20-under-40-jessica-siegfried-1.2124626">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 14:12:08' width='70' class='teaserimage' src='/polopoly_fs/1.2124625.1480539390!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Jessica Siegfried, 38, is senior designer with BlackOut Design Inc., where she is responsible for all creative design at the full-service agency, from traditional branding and print to collateral and front end web design. “I’ve always had an interest in t
      <a href="/20-under-40-jessica-siegfried-1.2124626" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-david-johns-1.2124624">20 Under 40: David Johns</a>
                  
        </h2>
            <a href="/20-under-40-david-johns-1.2124624">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:08 10:15:37' width='70' class='teaserimage' src='/polopoly_fs/1.2124622.1480539386!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      David Johns’ career path has been shaped by his diverse experiences. As director of structural engineering at Greenman-Pedersen Inc., Moosic, Johns, 39, ensures that his engineering and consultant teams provide clients with their best effort. “We complete
      <a href="/20-under-40-david-johns-1.2124624" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-robyn-jones-1.2124621">20 Under 40: Robyn Jones</a>
                  
        </h2>
            <a href="/20-under-40-robyn-jones-1.2124621">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 12:41:32' width='70' class='teaserimage' src='/polopoly_fs/1.2124620.1480539244!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Robyn Jones, 38, president of ReferLocal LLC, has learned just as many lessons from her business successes as she’s had from her failures — and she believes it’s important to share that knowledge with her employees. After graduating from American Universi
      <a href="/20-under-40-robyn-jones-1.2124621" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-nisha-arora-1.2124619">20 Under 40: Nisha Arora</a>
                  
        </h2>
            <a href="/20-under-40-nisha-arora-1.2124619">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:14 10:02:06' width='70' class='teaserimage' src='/polopoly_fs/1.2124618.1480539241!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Nisha Arora, 36, tries to be the best version of herself every day. As general counsel for ERA One Source Realty Inc., she realized she cannot control other’s behavior so “I try to focus on myself and how I can be better,” she explained. Arora’s responsib
      <a href="/20-under-40-nisha-arora-1.2124619" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-justin-sandy-1.2124617">20 Under 40: Justin Sandy</a>
                  
        </h2>
            <a href="/20-under-40-justin-sandy-1.2124617">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:10 14:59:27' width='70' class='teaserimage' src='/polopoly_fs/1.2124616.1480539228!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      Starting at a young age in Hazleton, Justin C. Sandy, 33, found a passion for running. He became a member then a coach for Misericordia University’s cross country and track and field programs. “It was at Misericordia that I also garnered the profound sati
      <a href="/20-under-40-justin-sandy-1.2124617" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                      	        	        	        	                                                                                          <div class="teaser_container">
                        <h2><a href="/20-under-40-dr-ariane-conaboy-1.2124615">20 Under 40: Dr. Ariane Conaboy</a>
                  
        </h2>
            <a href="/20-under-40-dr-ariane-conaboy-1.2124615">
            
      <img title='' height='70' alt='Photo: N/A, License: N/A, Created: 2016:11:16 09:38:07' width='70' class='teaserimage' src='/polopoly_fs/1.2124614.1480539225!/image/image.jpg_gen/derivatives/box_70/image.jpg' /></a>
                    <p>
      As a doctor of internal medicine at Physicians Health Alliance, Dr. Ariane M. Conaboy, 34, realizes the importance of human life and how fragile it can be at times. Conaboy graduated from Scranton Prep and the University of Scranton with a double major in
      <a href="/20-under-40-dr-ariane-conaboy-1.2124615" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                        
          
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://www.facebook.com/biz570" >Find us on Facebook!</a></h2>
                        <a href="https://www.facebook.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.982904.1283193459!/image/1608817516.png_gen/derivatives/box_70/1608817516.png' />              </a>
                            <p>
        "Like" us on Facebook for all of the latest news!
              <a href="https://www.facebook.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://twitter.com/biz570" >Follow us on Twitter!</a></h2>
                        <a href="https://twitter.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.1201784.1471715122!/image/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                            <p>
        Follow us for constant updates!
              <a href="https://twitter.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
        


                                        <div class="list">
                                                        	        	        	           
	           	        	        	                                                                                      <div class="teaser_container">
          <h2><a href="http://thetimes-tribune.com/news/business/business-briefcase-1.2258204">Business Briefcase</a>
              
      </h2>
              <p>
      Nov. 4: The health care management program and the Health Care Management Association at Misericordia University, in collaboration with the Advocacy Alliance of Scranton, providing information and help for people who need assistance navigating the Health 
      <a href="http://thetimes-tribune.com/news/business/business-briefcase-1.2258204" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                                          	        	        	        	          	            	            	            	                                        	                                                              <div class="list">
                                                                              <h3>Latest Business News</h3>
                                                      	              <ul>
            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/business-buzz-1.2258205">Business Buzz</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/people-on-the-move-1.2258215">People on the Move</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/creekside-gardens-embraces-creativity-fall-season-with-pumpkin-house-1.2258202">Creekside Gardens embraces creativity, fall season with Pumpkin House</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/distinguished-disguises-unique-costumes-found-year-round-at-longtime-shops-1.2258197">Distinguished Disguises: Unique costumes found year-round at longtime shops</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/exploring-the-cause-of-odd-acceleration-1.2257934">Exploring the cause of odd acceleration</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/all-new-equinox-fits-any-season-1.2257933">All-new Equinox fits any season</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://standardspeaker.com/news/business/dine-out-monday-and-raise-money-for-storm-victims-1.2257903">Dine out Monday and raise money for storm victims</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/students-learn-about-gas-other-jobs-1.2257395">Students learn about gas, other jobs</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://standardspeaker.com/news/business/fed-president-fair-transportation-at-heart-of-economy-s-health-1.2257419">Fed president: Fair transportation at heart of economy's health</a> </li>
	            	          	        
                            </ul>
  </div>
      </div>
                
          
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  By Dave Taylor
                           /
                           Published: October 11, 2017
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2253825&d=/2.1407/2.1504" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="9928644_gallery_1_2253824" id="9928644_gallery_1_2253824" name="nosell" href="/polopoly_fs/1.2253824!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">
                              
      <img title='' height='502' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2015:08:04 10:16:13' width='335' src='/polopoly_fs/1.2253824.1507728246!/image/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption"></p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.9928644_gallery_1_2253824').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
  
                                </div>
                         <P>By Dave Taylor</P>
      <P>You don’t need a mountain of market research to discover that most people dislike the process of buying a new car. Haggling on price and trade-in value, discussing financial packages and extended warranty plans, and waiting while “I check with the manager,” often turns the joy of buying a new car into the bitter resentment of what it takes to close a deal.</P>
      <P>If ever there were a brand experience that could be universally improved, new car buying would have to be it. Yet, very few automotive brands have been willing to significantly alter the car buying process, in part, no doubt, because their dealerships generate so much of their profits using the existing system.</P>
      <P>Enter Lexus, a leading luxury car brand, with some of the highest customer experience ratings in the industry already, but with a small slice of the luxury car market compared to BMW or Mercedes. About a year ago, Toyota’s premium car brand introduced Lexus Plus, which is a new process to purchase its vehicles in which car buyers deal with one person only and prices are set—no negotiation required, no checking with the manager. The Lexus Plus concept also applies to service visits, where one service manager handles a customer from start to finish.</P>
      <P>Among major automotive brands, only Saturn was able to sustain a no-haggle approach to new car buying. During its early success with the concept, some dealers for other brands adopted it, but with Saturn gone, the prevailing model is the one consumers continue to hate.</P>
      <P>So, how is Lexus Plus doing? Depends on whom you ask. A year after its introduction, only 13 Lexus dealers out of 237 have adopted the program. Lexus wants us to believe they’re OK with a gradual rollout.</P>
      <P>“Not only are dealers learning in this process, we, too, as a manufacturer are learning how to better support them in this transition,” Lexus General Manager of Future Initiatives Greg Kitzens said in “Automotive News,” “It’s one of those things where you’ve really got to burn the ship. You’re not going back, and if you’ve got personnel that are used to doing business very traditionally, they may not fit into the Lexus Plus process.”</P>
      <P>It’s hard to tell at this point what Mr. Kitzens is inferring about those who “may not fit into the Lexus Plus process.” Will those dealerships be allowed to continue with business as usual or be forced to convert to the new system? Because Lexus, like most automotive brands, doesn’t own its dealerships, it can be complicated to proclaim the widespread changes that Lexus Plus requires. The majority of its dealerships appear to be waiting to see the results of Lexus Plus in beta form before making the substantial changes it would require.</P>
      <P>All of which is evidence of how difficult it can be to change a brand experience for the better. Lexus clearly sees how to improve it for the consumer. Yet, its partners in the process—its dealers—seem to prefer higher profits over better customer satisfaction ratings. For Lexus, the obstacle to changing the car buying brand experience appears to be convincing its own dealership network what’s best for the brand will also be good for their bottom line.</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>


        <div class="tout-sdk tout-below-article"></div>


                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        <div id="footer_left">
<img width="200px" src="http://timesshamrock.com/cnglogos/BusnessJournal.png"><br />
    <p><img src="http://biz570.com/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="http://biz570.com/images/icons/icon_phone.png" />1-877-584-3561 </p>
    <p><img src="http://biz570.com/images/icons/icon_web.png" /> <a href="http://biz570.com/contact/">CONTACT US</a> </p>
    <small>Copyright &copy;2016 Northeast PA Business Journal <br />
      <a href="http://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="http://biz570.com/contact">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="http://biz570.com/contact/">CONTACT US</a><br />
        <a href="http://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="http://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://classadz.vdata.com/Classifieds570/UserType.aspx?region=ST">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2253825&amp;d=/2.1407/2.1504' alt='' /> </div>
</body>
</html>
