<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Real Estate In 2018">
    <meta name="DC.title" content="Real Estate In 2018">
    <meta name="author" content="Phil Yacuboski">
    <meta name="DC.creator" content="Phil Yacuboski">
    <meta name="keywords" content="Business">
    <meta name="DC.subject" content="Business">
    <meta property="tout:article:id" content="1.2283822">
    <meta property="og:url" content="/real-estate-in-2018-1.2283822" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Real Estate In 2018" />
  <meta property="og:description" content="by Phil Yacuboski As we head into 2018, real estate agents are looking for the stability of the market to continue. “Everything has stayed pretty good in this area,” according to Adam Davis, a realtor with Classic Properties in Scranton and served as pres" />
           <meta property="og:image" content="/images/icons/icon_app_medium.png" />
  

   <link rel="canonical" href="http://biz570.com/real-estate-in-2018-1.2283822" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="OpEd" href="/cmlink/oped-1.1618020" >          <link rel="alternate" type="application/rss+xml" title="Small business" href="/cmlink/small-business-1.1618019" >          <link rel="alternate" type="application/rss+xml" title="Spotlight" href="/cmlink/spotlight-1.1618018" >    
        
      

      

  <title>Real Estate In 2018 - Business570 - Northeast Pennsylvania Business Journal</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
    var article300 = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/Biz570', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/Biz570', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/Biz570', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/Biz570', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/Biz570', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/Biz570', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/Biz570', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["Business"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-48']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="http://timesshamrock.com/cnglogos/BusnessJournal.png" alt="Business570" style="width: auto; height: 50px;" /></a>
</div>
      
    
    
          <form action="/search-7.709648" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                   <div class="list">
                <h3><a href="/for-the-record" class=" ">For the Record</a></h3>
                <ul>
                      </ul>
                </div>
                                                                     <div class="list">
                  <h3 class="navlink"><a  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/contact" class=" ">Contact</a></h3>
                <ul>
                                                                                                                                                                                                                                                                                                                                                                                        <li class="article "><a  href="http://timesshamrock.com/#advertisingsolution" >Print Advertising</a>
</li>
                                    
                                                                                                                                                                                                                      <li class="article "><a  title="Press Pass"  href="/presspass" >Press Pass</a>
</li>
                                                                                      </ul>
                </div>
           
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
                  
                  
    
  
    
  
    
    
        <div style="font-size:medium; color:black">
To subscribe, please call:  570.348.9190
</div>

      
  
                    </div>
                        <a href="javascript:tp.user.showLogin();" class="linkbutton">Sign In</a>
                    <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              <h2 class="article current"><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="department "><a href="/for-the-record" class="department ">For the Record</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="article "><a  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/contact" class="department ">Contact</a></h2>
                                                                                      
      
  
                </div>
  </div>

  
  <div id="bodycontainer">
                    <div id="headline"><h1>Real Estate In 2018</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                                      
                  
    
  
    
  
    
    
        <div class="articleBody"> 
  <a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiz570top25.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2139282.1483722887!/fileImage/httpImage/image.png">
Nominate a Top Woman in Business.
Click here.
  </a>


<a target="_blank" href="http://timesshamrock.com/iam/weeklies/bbiztop20under40.pdf">
  <img width="295px" src="http://biz570.com/polopoly_fs/1.2164995.1488993450!/fileImage/httpImage/image.png">
Nominate an NEPA business professional under 40.
Click here.
  </a>
</div>
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://issuu.com/cngnewspapers/docs/ts1206_b01_comp" >Read the Latest E-Edition</a></h2>
                        <a href="https://issuu.com/cngnewspapers/docs/ts1206_b01_comp" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.2088912.1473430616!/fileImage/httpImage/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                          </div>
  

      
    
    
        


                                                      
      
    
    
                           <div class="teaser_container">
           <h2><a href="https://www.facebook.com/biz570" >Find us on Facebook!</a></h2>
                        <a href="https://www.facebook.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.982904.1283193459!/image/1608817516.png_gen/derivatives/box_70/1608817516.png' />              </a>
                            <p>
        "Like" us on Facebook for all of the latest news!
              <a href="https://www.facebook.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://twitter.com/biz570" >Follow us on Twitter!</a></h2>
                        <a href="https://twitter.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.1201784.1471715122!/image/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                            <p>
        Follow us for constant updates!
              <a href="https://twitter.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
        


                                        <div class="list">
                                                        	        	        	           
	           	        	        	                                                                                      <div class="teaser_container">
          <h2><a href="http://standardspeaker.com/news/st-luke-s-blue-mt-complete-merger-1.2286123">St. Luke’s, Blue Mt. complete merger</a>
              
      </h2>
              <p>
      With final approval of federal and state regulatory bodies received on Dec. 21, St. Luke’s University Health Network and Blue Mountain Health System have officially completed their merger. Blue Mountain’s two hospitals in Carbon County — Gnaden Huetten Ho
      <a href="http://standardspeaker.com/news/st-luke-s-blue-mt-complete-merger-1.2286123" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                                          	        	        	        	          	            	            	            	                                        	                                                              <div class="list">
                                                                              <h3>Latest Business News</h3>
                                                      	              <ul>
            	            	            	            	            	            	            <li><a href="http://standardspeaker.com/news/business/doctor-to-serve-at-two-st-luke-s-locations-including-tamaqua-1.2285449">Doctor to serve at two St. Luke’s locations, including Tamaqua</a> </li>
	            	          	        
                            </ul>
  </div>
      </div>
                
          
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  Phil Yacuboski
                           /
                           Published: January 3, 2018
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2283822&d=/2.1407" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                   
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
  
                                </div>
                         <P>by Phil Yacuboski</P>
      <P/>
      <P>As we head into 2018, real estate agents are looking for the stability of the market to continue.</P>
      <P>“Everything has stayed pretty good in this area,” according to Adam Davis, a realtor with Classic Properties in Scranton and served as president of the Greater Scranton Board of Realtors in 2017. “Our prices are stable and if you have a good product, it’s definitely selling.” </P>
      <P>Davis said in the Scranton area, there’s a shortage of housing listings.</P>
      <P>“People are jumping because there’s not much out there,” he said. “I think we are really on the up and up.”</P>
      <P>Realtor.com lists the Scranton/Wilkes-Barre/Hazleton market as ‘slightly cool’ in its November 2017 list of hottest markets around the country. It ranked 218 on the list. The hottest markets in Pennsylvania surround Philadelphia and Pittsburgh. </P>
      <P>Davis said he believes there’s a housing shortage in some areas, because people are not moving.</P>
      <P>“That’s great because we want to keep them here, but this has really been the trend for the past year,” he said. </P>
      <P>Davis said property is tough to come by in the Abingtons and Clarks Summit. He said the price range between $250,000 and $350,000 is almost ‘nonexistent.’ </P>
      <P>“And if they do come up, they are gone within days,” he said.</P>
      <P>Scranton, on the other hand, he said, is ‘always a little bit slower.’ Davis also said rent has been rising, therefore it’s cheaper to buy a home.</P>
      <P>“We’ve had continued recovery in Pennsylvania,” said Kathy McQuilkin, president the Pennsylvania Realtors Association, a statewide group that tracks real estate trends. “We haven’t seen huge incremental increases, but it’s been steady and brought us back to where we were at the end of 2007.”</P>
      <P>In 2017, Scranton cut its realty transfer tax from 2.9 percent to 2.4 percent. For those buyer or seller on a home, it means a $250 savings on a home priced at $100,000. </P>
      <P>“Anytime you reduce the transfer tax, that’s a positive,” she said. She said Pennsylvania’s transfer taxes are typically some of the highest in the nation. </P>
      <P>The 2018 real estate market might largely depend on the tax bill passed by Congress.</P>
      <P>“Our biggest concern has been the state and local tax deduction,” said McQuilkin. “Pennsylvania is a high property and income tax state.”</P>
      <P>The legislation allows filers to claim a deduction of up to $10,000 – meaning a combination of state and local income and sales taxes as well as property taxes. </P>
      <P>“We think that’s a negative for us,” said McQuilkin, “and that could still create a tax increase for a good number of homeowners.”</P>
      <P>She thinks there is a possibility that home values may decrease if homeowners are carrying a lot of debt, given the deductions allowed under law. </P>
      <P>McQuilkin said Pennsylvania’s home ownership rate is lower than in years past, something else that also might be affected by the new tax bill. According to numbers collected by the U.S. Census Bureau, the number is just below 70 percent; in 1999, it was 75.2 percent. </P>
      <P>“Millennials are also at a low rate of home ownership,” she said, adding that with many of them carrying a lot of student loan debt, it’s often difficult to come up with down payment. Pennsylvania has the second highest student loan debt, according to information complied by the Census Bureau and the Bureau of Labor Statistics. “That has a big concern to us.”</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>


        <div class="tout-sdk tout-below-article"></div>


                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        <div id="footer_left">
<img width="200px" src="http://timesshamrock.com/cnglogos/BusnessJournal.png"><br />
    <p><img src="http://biz570.com/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="http://biz570.com/images/icons/icon_phone.png" />1-877-584-3561 </p>
    <p><img src="http://biz570.com/images/icons/icon_web.png" /> <a href="http://biz570.com/contact/">CONTACT US</a> </p>
    <small>©<script>document.write(new Date().getFullYear())</script> Northeast PA Business Journal <br />
      <a href="http://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="http://biz570.com/contact">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="http://biz570.com/contact/">CONTACT US</a><br />
        <a href="http://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="http://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://classadz.vdata.com/Classifieds570/UserType.aspx?region=ST">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2283822&amp;d=/2.1407' alt='' /> </div>
</body>
</html>
