<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Small Business Spotlight: Essential Beauty Treatments Salon and Spa">
    <meta name="DC.title" content="Small Business Spotlight: Essential Beauty Treatments Salon and Spa">
    <meta name="author" content="staff">
    <meta name="DC.creator" content="staff">
    <meta name="keywords" content="Small">
    <meta name="DC.subject" content="Small">
    <meta property="tout:article:id" content="1.2135583">
    <meta property="og:url" content="/small-business-spotlight-essential-beauty-treatments-salon-and-spa-1.2135583" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Small Business Spotlight: Essential Beauty Treatments Salon and Spa" />
  <meta property="og:description" content="Clarks Summit(570) 586-0700essentialbeautytreatment.comMember since 2015 When you feel happy and healthy — it shows. Essential Beauty Treatments Salon and Spa seeks to help clients find enjoyment and relaxation after a busy day or as a special treat. Owne" />
           <meta property="og:image" content="/polopoly_fs/1.2135578.1482954586!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="http://biz570.com/small-business-spotlight-essential-beauty-treatments-salon-and-spa-1.2135583" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="OpEd" href="/cmlink/oped-1.1618020" >          <link rel="alternate" type="application/rss+xml" title="Small business" href="/cmlink/small-business-1.1618019" >          <link rel="alternate" type="application/rss+xml" title="Spotlight" href="/cmlink/spotlight-1.1618018" >    
        
      

      

  <title>Small Business Spotlight: Essential Beauty Treatments Salon and Spa - Business570 - Northeast Pennsylvania Business Journal</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
    var article300 = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/Biz570', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/Biz570', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/Biz570', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/Biz570', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/Biz570', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/Biz570', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/Biz570', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["Business","Business_Small"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-48']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
    
    
        <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=Kir0E506C9");</script>
      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="http://timesshamrock.com/cnglogos/BusnessJournal.png" alt="Business570" style="width: auto; height: 50px;" /></a>
</div>
      
    
    
          <form action="/search-7.709648" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                   <div class="list">
                <h3><a href="/for-the-record" class=" ">For the Record</a></h3>
                <ul>
                      </ul>
                </div>
                                                                     <div class="list">
                  <h3 class="navlink"><a  href="http://referlocal.com/classifieds" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://directory.the570.com/scranton+pa.z.html" >Directory</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/contact" class=" ">Contact</a></h3>
                <ul>
                                                                                                                                                                                                                                                                                                                                                                                        <li class="article "><a  href="http://timesshamrock.com/?page_id=283" >Print Advertising</a>
</li>
                                    
                                                                                                                                                                                                                      <li class="article "><a  title="Press Pass"  href="/presspass" >Press Pass</a>
</li>
                                                                                      </ul>
                </div>
           
      
  
              		  </div>
      <a href="javascript:void(0)" class="linkbutton highlight menupop">Subscribe</a>
      <div class="menupop_menu">
              </div>
                        <a href="javascript:tp.user.showLogin();" class="linkbutton">Sign In</a>
                    <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              <h2 class="article current"><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="department "><a href="/for-the-record" class="department ">For the Record</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <h2 class="article "><a  href="http://referlocal.com/classifieds" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://directory.the570.com/scranton+pa.z.html" >Directory</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/contact" class="department ">Contact</a></h2>
                                                                                      
      
  
                </div>
  </div>

  
  <div id="bodycontainer">
                    <div id="headline"><h1>Small Business Spotlight: Essential Beauty Treatments Salon and Spa</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                                      
                  
    
  
    
  
    
    
                           <div class="teaser_container">
           <h2><a href="http://issuu.com/cngnewspapers/docs/merged_20a21e60bebc75" >Read the Latest E-Edition</a></h2>
                        <a href="http://issuu.com/cngnewspapers/docs/merged_20a21e60bebc75" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.2088912.1473430616!/fileImage/httpImage/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                          </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="#" >For the Record</a></h2>
                          <p>
        Sign up now for full access to Local Business Deeds, Bankruptcies, New Incorporated and Local Stock Activity from the Northeast Pennsylvania Business Journal.
              <a href="#" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://www.facebook.com/biz570" >Find us on Facebook!</a></h2>
                        <a href="https://www.facebook.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.982904.1283193459!/image/1608817516.png_gen/derivatives/box_70/1608817516.png' />              </a>
                            <p>
        "Like" us on Facebook for all of the latest news!
              <a href="https://www.facebook.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://twitter.com/biz570" >Follow us on Twitter!</a></h2>
                        <a href="https://twitter.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.1201784.1471715122!/image/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                            <p>
        Follow us for constant updates!
              <a href="https://twitter.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
        


                                        <div class="list">
                                                        	        	        	           
	           	        	        	                                                                                      <div class="teaser_container">
          <h2><a href="http://thetimes-tribune.com/news/business/new-scranton-taxi-company-hits-speed-bump-1.2138009">New Scranton taxi company hits speed bump</a>
              
      </h2>
              <p>
      The city’s new taxicab service hit a speed bump as its drivers set out on the road for the first time Tuesday.
      <a href="http://thetimes-tribune.com/news/business/new-scranton-taxi-company-hits-speed-bump-1.2138009" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                                          	        	        	        	          	            	            	            	                                        	                                                              <div class="list">
                                                                              <h3>Latest Business News</h3>
                                                      	              <ul>
            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/scranton-mattress-co-closed-one-day-for-missing-permit-1.2138010">Scranton Mattress Co. closed one day for missing permit</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/victoria-s-secret-bath-and-body-works-leaving-marketplace-at-steamtown-1.2138011">Victoria's Secret, Bath and Body Works leaving Marketplace at Steamtown</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://standardspeaker.com/news/ppl-using-100-percent-of-wood-waste-1.2137528">PPL using 100 percent of wood waste</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/gas-impact-fee-draws-scrutiny-1.2137502">Gas impact fee draws scrutiny</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://republicanherald.com/news/regional-business-update-jan-2-2017-1.2137292">Regional business update, Jan. 2, 2017</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://thetimes-tribune.com/news/business/1.2137208">$entry.name</a> </li>
	            	          	        
                            </ul>
  </div>
      </div>
                
          
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  staff
                           /
                           Published: January 4, 2017
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2135583&d=/2.1407" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="76208923_gallery_1_2135578" id="76208923_gallery_1_2135578" name="nosell" href="/polopoly_fs/1.2135578!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="Paddock Paddock">
                              
      <img title='' height='223' style='border: 0;' alt='Photo: MICHAEL STRAUB, License: N/A, Created: 2016:12:13 10:56:21' width='335' src='/polopoly_fs/1.2135578.1482954586!/image/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption">Paddock Paddock</p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.76208923_gallery_1_2135578').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
                                                                                         
               <div class="storyimage">
                <a class="76208923_gallery_1_2135579" id="76208923_gallery_1_2135579" name="" href="/polopoly_fs/1.2135579!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">
                              
      <img title='' height='112' style='border: 0;' alt='Photo: N/A, License: N/A' width='335' src='/polopoly_fs/1.2135579.1482954587!/image/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption"></p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.76208923_gallery_1_2135579').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
    
    
         <div id="gallery_76208926_7_751172" class="gallery">
                                                                                                                             <div style="vertical-align: bottom;">
              <a class="galleryitem firstimg" name="" href="/polopoly_fs/1.2135582!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">
                                
                    </a>
                              <div class="gallery_container">
                                    <img src="/polopoly_fs/1.2135582!/image/image.jpg_gen/derivatives/landscape_335/image.jpg" alt="COMMUNITYBANKLOGO1_WEB" onClick="$('#gallery_76208926_7_751172 a.firstimg').click(); return false;" style="cursor: pointer;" align="center" />
                  <p class="imagecaption">
                    <img src="/images/icons/photo.png" onClick="$('#gallery_76208926_7_751172 a.firstimg').click(); return false;" alt="View Image Gallery for Small Business Spotlight: Essential Beauty Treatments Salon and Spa" />
                    <a href="javascript:void(); return false;" onClick="$('#gallery_76208926_7_751172 a.firstimg').click(); return false;" title="Image Gallery for Small Business Spotlight: Essential Beauty Treatments Salon and Spa">Image Gallery for Small Business Spotlight: Essential Beauty Treatments Salon and Spa</a>
                  </p>
                </div>
                          </div>
                                                                                                                                                          <a style="display:none" class="galleryitem" name="" href="/polopoly_fs/1.2135581!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">Lightbox link</a>
                                                                                                                                              <a style="display:none" class="galleryitem" name="" href="/polopoly_fs/1.2135580!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">Lightbox link</a>
                                                                                                                                              <a style="display:none" class="galleryitem" name="" href="/polopoly_fs/1.2135579!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">Lightbox link</a>
                                                                                                                                                     <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2135578!/image/image.jpg_gen/derivatives/landscape_700/image.jpg" title="Paddock Paddock">Lightbox link</a>
                                                       
<script type="text/javascript">
  jQuery(function() {
    jQuery('#gallery_76208926_7_751172 a.galleryitem').lightBox({
      imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
      imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
      imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
      imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
      imageBlank: '/img/lightbox/lightbox-blank.gif',
      boolShowSell: false,
      txtSellText: '',
      txtAffiliate: '',
      txtDomain: '',
      imageSell: ''
   });
  });
  </script>
</div>

      
  
                                </div>
                         <P>
         <B>Clarks Summit(570) 586-0700</B>
         <B>essentialbeautytreatment.comMember since 2015</B>
      </P>
      <P/>
      <P>When you feel happy and healthy — it shows. Essential Beauty Treatments Salon and Spa seeks to help clients find enjoyment and relaxation after a busy day or as a special treat. Owner Julie Paddock says that the salon believes in pampering clients not only in comfortable surroundings, but also by using the latest techniques as well as high-quality, botanically-based, non-toxic products. </P>
      <P>Meet Essential Beauty Treatments Salon and Spa.</P>
      <P/>
      <P>
         <B>How do you differ from other salons and spas in the area?  </B>
      </P>
      <P>Our natural products, mobile services, spa parties, and the fact that we offer so many services at one location all make us unique.</P>
      <P/>
      <P>
         <B>What are some of the specialized services you offer to customers?  </B>
      </P>
      <P>All our services are performed with non-toxic, botanically-based or organic products. We offer unique massages, such as Thai and cupping. We also perform hair and make-up on location or at our salon for bridal events. We also host birthday, bachelorette, or office parties.</P>
      <P/>
      <P>
         <B>What is cupping?</B>
      </P>
      <P>Cupping massage is an ancient Chinese medicine technique that loosens muscle and brings an influx of blood and oxygen to an area. It uses suction to pull skin, tissue and muscle upward, causing it to open. It reduces inflammation and increases flexibility, refreshes stagnant tissue and promotes lymphatic drainage and healing. It can soften and reduce scar tissue. It is compared to deep tissue, but without the pressure.</P>
      <P/>
      <P>
         <B>What is your most popular service?  </B>
      </P>
      <P>Our organic hair coloring service is our most popular service, followed by botanical facials. </P>
      <P>Organic hair color is popular because people are beginning to become more aware that it is important to be careful what you use on your body. Facials are popular with people interested in looking their best for as long as possible and for gently reversing skin damage.</P>
      <P/>
      <P>
         <B>Is the old adage that “looking good is feeling good” true? How does your business reflect this?  </B>
      </P>
      <P>We feel we help our clients look and feel good with our terrific services. Using natural products to perform services will also give our clients peace of mind. </P>
      <P>Today, most people are more aware of toxins in our environment and how they can affect our health. If a beauty service can be performed without toxins, then that is one less thing our clients have to be concerned with. </P>
      <P/>
      <P>
         <B>How do you envision the Chamber helping your business?  </B>
      </P>
      <P>We hope that the marketing aspect of the Chamber and the classes it offers, as well as the networking opportunities will benefit our business.</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>


        <div class="tout-sdk tout-below-article"></div>


                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        <div id="footer_left">
<img width="200px" src="http://timesshamrock.com/cnglogos/BusnessJournal.png"><br />
    <p><img src="http://biz570.com/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="http://biz570.com/images/icons/icon_phone.png" />1-877-584-3561 </p>
    <p><img src="http://biz570.com/images/icons/icon_web.png" /> <a href="http://biz570.com/contact/">CONTACT US</a> </p>
    <small>Copyright &copy;2016 Northeast PA Business Journal <br />
      <a href="http://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="http://biz570.com/contact">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="http://biz570.com/contact/">CONTACT US</a><br />
        <a href="http://classifieds570.com">CLASSIFIEDS</a><br>
        <a href="http://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://classadz.vdata.com/Classifieds570/UserType.aspx?region=ST">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2135583&amp;d=/2.1407' alt='' /> </div>
</body>
</html>
