<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Contractors report brisk business despite D.I.Y. trends">
    <meta name="DC.title" content="Contractors report brisk business despite D.I.Y. trends">
    <meta name="author" content="by Phil Yacuboski">
    <meta name="DC.creator" content="by Phil Yacuboski">
    <meta name="keywords" content="Business">
    <meta name="DC.subject" content="Business">
    <meta property="og:url" content="/contractors-report-brisk-business-despite-d-i-y-trends-1.2355362" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Contractors report brisk business despite D.I.Y. trends" />
  <meta property="og:description" content="by Phil Yacuboski Shiplap. Chances are you didn’t hear that term until you saw the HGTV show ‘Fixer Upper’ with hosts Chip and Joanna Gaines and their downhome, Waco, Texas lifestyle. Her sweeping long hair and model looks combine with his folksy-ness – i" />
             <meta property="og:image" content="/polopoly_fs/1.2355361.1530105723!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="https://biz570.com/contractors-report-brisk-business-despite-d-i-y-trends-1.2355362" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="OpEd" href="/cmlink/oped-1.1618020" >          <link rel="alternate" type="application/rss+xml" title="Small business" href="/cmlink/small-business-1.1618019" >          <link rel="alternate" type="application/rss+xml" title="Spotlight" href="/cmlink/spotlight-1.1618018" >    
        
      

      

  <title>Contractors report brisk business despite D.I.Y. trends - Business570 - Northeast Pennsylvania Business Journal</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
    var article300 = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/Biz570', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/Biz570', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/Biz570', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/Biz570', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/Biz570', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/Biz570', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/Biz570', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/Biz570', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["Business"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-48']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="https://timesshamrock.com/cnglogos/BusnessJournal.png" alt="Business570" style="width: auto; height: 50px;" /></a>
</div>
      
    
    
          <form action="/search-7.709648" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                            <div class="list">
                  <h3 class="navlink"><a  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.the570.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/contact" class=" ">Contact</a></h3>
                <ul>
                                                                                                                                                                                                                                                                                                                                                                                        <li class="article "><a  href="http://timesshamrock.com/#advertisingsolution" >Print Advertising</a>
</li>
                                    
                                                                                                                                                                                                                      <li class="article "><a  title="Press Pass"  href="/presspass" >Press Pass</a>
</li>
                                                                                      </ul>
                </div>
           
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
                  
                  
    
  
    
  
    
    
        
<div id ="subscribe">
  <div id="subscribe_left">
    <h2>ALL ACCESS SUBSCRIPTION</h2>
    <p>
      A Scranton Times-Tribune All Access subscription gets you complete access to both our print and digital publications, delivered to your home, desktop and mobile devices 7 days a week
    </p>
    <a href="https://thetimes-tribune.nepanews.com/ss70v2/times/common/template.jsp" class="linkbutton">Subscribe to home delivery or digital</a>
  </div>
  <div id="subscribe_right">
    <div class="subscribecontainer">
      <a href="https://thetimes-tribune.nepanews.com/ss70v2/times/common/template.jsp" class="linkbutton">Manage your account</a>
      Manage your account 24 hours a day. You can activate all access, pay your bill, update your account information, pause home delivery while you're away or ask a question.
    </div>
    <div class="subscribecontainer">
      <a href="/digitalservices" class="linkbutton">Digital Services</a>
        Have news alerts sent to your mobile device, read the Smart Edition sign up for daily newsletters, activate your all access, enter contests, take quizzes, download our mobile apps and see the latest e-circulars.
    </div>
    <div class="subscribecontainer contact">
      <a href="/contact/" class="linkbutton">Contact Us<br />&nbsp;</a>
       See department contacts, frequently asked questions, request customer service support, submit a photo pr place an ad.
    </div>
  </div>
</div>
      
  
                    </div>
            <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <h2 class="article current"><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="article "><a  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  href="http://cars.the570.com/?ar=ST" >Cars</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  href="http://realestate.the570.com/?ar=ST" >Homes</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  href="http://jobs.the570.com/?ar=ST" >Jobs</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  href="http://local.the570.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="department "><a href="/contact" class="department ">Contact</a></h2>
                                                                                      
      
  
                </div>
  </div>

  
  <div id="bodycontainer">
                    <div id="headline"><h1>Contractors report brisk business despite D.I.Y. trends</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                          
                  
    
  
    
  
    
    
        <div class="list">
  <h3>2018 Top 25 Women in Business</h3>
</div>

<!--PASTE ISUUE CODE UNDER HERE-->
<div data-configid="15060582/59046741" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

<p>

<br class="clear" />
<br class="clear" />
<br class="clear" />
      
  
                                
                  
    
  
    
  
    
    
                               <div class="teaser_container">
                        <a href="https://issuu.com/cngnewspapers/docs/merged_9cf192ed3a9cd5" >
            
      <img title='' height='250' alt='Photo: N/A, License: N/A' width='335' class='teaserimage spotlight' src='/polopoly_fs/1.2088912.1473430616!/fileImage/httpImage/image.jpg_gen/derivatives/rect_335/image.jpg' />              </a>
                         <h2><a href="https://issuu.com/cngnewspapers/docs/merged_9cf192ed3a9cd5" >Read the Latest E-Edition</a></h2>
              </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://www.facebook.com/biz570" >Find us on Facebook!</a></h2>
                        <a href="https://www.facebook.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.982904.1521810848!/fileImage/httpImage/image.png_gen/derivatives/box_70/image.png' />              </a>
                            <p>
        "Like" us on Facebook for all of the latest news!
              <a href="https://www.facebook.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
                           <div class="teaser_container">
           <h2><a href="https://twitter.com/biz570" >Follow us on Twitter!</a></h2>
                        <a href="https://twitter.com/biz570" >
            
      <img title='' height='70' alt='Photo: N/A, License: N/A' width='70' class='teaserimage' src='/polopoly_fs/1.1201784.1520634053!/fileImage/httpImage/image.jpg_gen/derivatives/box_70/image.jpg' />              </a>
                            <p>
        Follow us for constant updates!
              <a href="https://twitter.com/biz570" class="readmore">(read more)</a>
            </p>
        </div>
  

      
    
    
        


                                        <div class="list">
                                                        	        	        	           
	           	        	        	                                                                                              <div class="teaser_container">
                                                                 <a href="http://www.thetimes-tribune.com/news/business/medical-group-building-hospital-in-dickson-city-1.2358032">
            
      <img title='' height='250' alt='Photo: N/A, License: N/A, Created: 2018:07:03 16:32:38' width='335' class='teaserimage spotlight' src='/polopoly_fs/1.2358031.1530676866!/fileImage/httpImage/image.jpg_gen/derivatives/rect_335/image.jpg' /></a>
              <h2><a href="http://www.thetimes-tribune.com/news/business/medical-group-building-hospital-in-dickson-city-1.2358032">Medical group building hospital in Dickson City</a>
                  
        </h2>
                    <p>
      DICKSON CITY — An independent medical group from Allentown is building Dickson City’s first hospital. After it acquired Scranton Orthopaedic Specialists on Main Street’s 300 block, Coordinated Health mostly kept mum on plans for a new medical office build
      <a href="http://www.thetimes-tribune.com/news/business/medical-group-building-hospital-in-dickson-city-1.2358032" class="readmore">(read more)</a>
      </p>
          </div>
            

	        
                                                          	        	        	        	          	            	            	            	                                        	                                                              <div class="list">
                                                                              <h3>Latest Business News</h3>
                                                      	              <ul>
            	            	            	            	            	            	            <li><a href="http://www.thetimes-tribune.com/news/business/kane-sells-some-of-its-warehouses-to-carbondale-company-1.2357376">Kane sells some of its warehouses to Carbondale company</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://www.standardspeaker.com/news/business/kane-sells-some-of-its-warehouses-to-carbondale-company-1.2357438">Kane sells some of its warehouses to Carbondale company</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://www.thetimes-tribune.com/news/business/after-years-of-deals-small-used-car-prices-are-on-the-rise-1.2357026">After years of deals, small-used car prices are on the rise</a> </li>
	            	          	        
                                                          	        	        	        	          	            	            	            	                                        	            	            	            	            	            	            	            <li><a href="http://www.thetimes-tribune.com/news/business/why-post-a-job-you-re-giving-to-an-internal-candidate-1.2357020">Why post a job you're giving to an internal candidate?</a> </li>
	            	          	        
                            </ul>
  </div>
      </div>
                
          
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  by Phil Yacuboski
                           /
                           Published: July 4, 2018
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="https://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2355362&d=/2.1407" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="272842_gallery_1_2355361" id="272842_gallery_1_2355361" name="nosell" href="/polopoly_fs/1.2355361!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">
                              
      <img title='' height='474' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2018:06:22 11:37:15' width='335' src='/polopoly_fs/1.2355361.1530105723!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption"></p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.272842_gallery_1_2355361').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: true,
                txtSellText: '',
                txtAffiliate: 'thetimes-tribune',
                txtDomain: 'http://biz570.com',
                imageSell: 'https://www.timesshamrock.com/images/MyCap_Button1.jpg'
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
  
                                </div>
                         <P>by Phil Yacuboski</P>
      <P/>
      <P>Shiplap. </P>
      <P>Chances are you didn’t hear that term until you saw the HGTV show ‘Fixer Upper’ with hosts Chip and Joanna Gaines and their downhome, Waco, Texas lifestyle. Her sweeping long hair and model looks combine with his folksy-ness – it made them household names in the remodeling and interior design world.</P>
      <P>“Shows like that definitely help business,” said Dave Balent, owner of an Exeter construction company that carries his name. </P>
      <P>Balent, who has been in the home construction business for nearly 40 years said he enjoys bringing many of our region’s older homes to life and likes that people are engaging in reality television remodeling.  </P>
      <P>“It’s a good thing for our area to bring a lot of older homes into the modern era,” said Balent, adding it means a higher resale value. “People love open floor plans and we can make many of these older homes look beautiful.”</P>
      <P>While television shows seem to solve a home remodel problem in 30 minutes or one hour (minus commercials), Balent said he reminds customers he needs time. And patience. </P>
      <P>“A lot of custom work, creativity and imagination go into projects like his,” he said. “They have to be patient.”</P>
      <P>Balent said there are those who see something and decide, ‘I can do that,’ and end up having to call him to fix it.</P>
      <P>“That happens all of the time,” he joked, recalling a chimney project from a recent customer who used Google to fix it and ended up calling him because the customer couldn’t figure out a solution. </P>
      <P>“Five-thousand dollars later and we’re the ones who had to fix it for him,” he said.</P>
      <P>“I think there’s certainly a lot more interest,” said Joe Holbert, of RW Buff Construction in Stroudsburg. “The positive is that it really helps business, but the negative is that many people think it can be done in one week and at half the cost.”</P>
      <P>He said he’s seen a big uptick because people see what they see on television or even in a magazine and they get excited about what their home could become. </P>
      <P>“I think it’s sometimes what they want to do and what their budget is don’t always coincide,” he said. “They aren’t realistic sometimes about what it’s going to cost and what is the true reality.”</P>
      <P>Holbert said even more popular than shows like ‘Flip or Flop,’ ‘Fixer Upper’ or ‘Property Brothers,’ are online sites like Pintrest and 3D software to give people a true sense of what the project will look like once it is finished. </P>
      <P>“Those things give people give lots of ideas,” he said. “They will often design the whole project before they even come to us. They can give us an idea with a whole vision.”</P>
      <P>He said the biggest remodel projects are still bathrooms and kitchens. </P>
      <P>Home remodeling is big business. The National Association of Home Builders’ Remodeling Market Index was up three points in the last quarter of 2017. The index shows home remodelers are reporting brisk business. </P>
      <P>Because of home prices rising, remodeling makes sense financially to a lot of Americans. Homeowners spent, on average, $340 billion on home modeling projects in 2015, according to Joint Center for Housing Studies of Harvard University. That number is expected to increase on average 2 percent per year until 2025. The study said older homeowners, age 55 years and older, are driving the home remodeling market. </P>
      <P>“Many people find out that there’s so much out there on the market and remodelers are becoming more savvy with colors, textures and products,” said Deb Kleckner, secretary and executive officer of the Carbon Builders Association. “Homeowners have so many decisions to make.”</P>
      <P>She said cyber shopping isn’t always the best way to go when tackling a home remodeling project.</P>
      <P>“There’s often a disconnect with color and texture,” she said. “Many find they want to see it in person before making a decision.”</P>
      <P>“It’s been really good for business,” said Balent. “I’m hoping that continues because I really like what I do.”</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>




                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="//disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="//www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        
      
    
    
        <div id="footer_left">
<img width="200px" src="https://timesshamrock.com/cnglogos/BusnessJournal.png"><br />
    <p><img src="/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="/images/icons/icon_phone.png" />1-877-584-3561 </p>
    <p><img src="/images/icons/icon_web.png" /> <a href="http://biz570.com/contact/">CONTACT US</a> </p>
    <small>©<script>document.write(new Date().getFullYear())</script> Northeast PA Business Journal <br />
      <a href="https://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="https://biz570.com/contact">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="https://biz570.com/contact/">CONTACT US</a><br />
        <a href="https://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="https://timesshamrock.com/#advertisingsolution">ADVERTISE</a><br />
        <a href="https://www.classifieds570.com/Classifieds570/Advertising/Advertiser/AdClassified/Create">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2355362&amp;d=/2.1407' alt='' /> </div>
</body>
</html>
